Discussion in 'Third-party applications' started by atmenterprises, May 22, 2017.

  1. I tried installing WooCommerce and more specifically WooCommerce Stripe, and I get the following error:

    The minimum PHP version required for this plugin is 5.6.0. You are running 5.3.29.

    Is version 5.6 on the roadmap?
  2. Never mind. Support showed me how to change the PHP version on the Site Info page.
    Elshadriel and Michael like this.

Share This Page