"User cannot log in"?

Discussion in 'FTP' started by kt2010, Jun 10, 2010.

  1. I'm working on a site and trying to get in via FTP to upload the site, and although I'm sure I have the password correct I keep getting the 530 User cannot log in message. Admittedly I'm using a rather old build of CuteFTP, but it seems unlikely that is the problem.

    I've tried with the "master" FTP account and created another one as well, neither will work. I've tried on straight FTP and FTP TLS/SSL. I've tried PASV and PORT. Still no dice. The main domain name doesn't yet point to your servers so I'm using the "secondary FTP", is that the problem? If not, then what am I doing wrong?

    *** CuteFTP 6.0 - build May 24 2004 ***

    STATUS:> Getting listing ""...
    STATUS:> Resolving host name ftp.myersbro.w03.Winhost.com...
    STATUS:> Host name ftp.myersbro.w03.Winhost.com resolved: ip =
    STATUS:> Connecting to FTP server ftp.myersbro.w03.Winhost.com:21 (ip =
    STATUS:> Socket connected. Waiting for welcome message...
    220-Microsoft FTP Service
    220 Winhost.com FTP
    STATUS:> Connected. Authenticating...
    234 AUTH command ok. Expecting TLS Negotiation.
    STATUS:> Establishing SSL session.
    STATUS:> Initializing SSL module.
    STATUS:> Connected. Exchanging encryption keys...
    STATUS:> SSL Connect time: 282 ms.
    STATUS:> SSL encrypted session established.
    200 PBSZ command successful.
    COMMAND:> USER meyersbro_root
    331 Password required for meyersbro_root.
    COMMAND:> PASS *****
    530 User cannot log in.
    ERROR:> Not logged in.
    STATUS:> Connection closed.
    Last edited by a moderator: Oct 14, 2015
  2. Ray


    How are you setting this up? Are you using Implicit or Explicit mode?
  3. AUTH TLS - Explicit
  4. Ray


    Try bypassing any firewalls and/or routers on your network and connect directly to the Internet.
  5. Looks like my problem was the build of CuteFTP was too old. I tried FileZilla and it worked. Oh well. Thanks anyway.
  6. We had reports of other CuteFTP problems a while back. FileZilla solved those problems too. ;) But there could be something causing older versions of CuteFTP and IIS 7 to not work well together. It's just hard to troubleshoot since there are about a million versions of cuteFTP...

Share This Page