Trouble Setting Up Email Forwarding With Catch All

Discussion in 'Email' started by RobDude, Feb 24, 2019.

  1. I have a domain name (MyName.com) but I really use a Gmail account (me@gmail.com) for my emails.

    What I'm trying to do is make it so that anything sent to any address @MyName.com gets forwarded to me@gmail.com. I've gone into SmarterMail and set the default 'PostMaster@MyName.com' email address to be the 'catch all'. This seems to be working...

    So if I send an email to 'random1234@MyName.com' I see it appear in the PostMaster's inbox. Awesome. Now, I just want everything to be forwarded to me@gmail.com....but I can't seem to get it to work. I've configured the Postmaster account to forward email to 'me@gmail.com' (under Settings / Forwarding Address). I've also tried it with and without the 'delete messages when forwarding' option. The thing is, nothing ever makes it to 'me@gmail.com'.

    Inside of Gmail I've checked the Spam folder but no luck.

    The only other thing I can say, is that if I manually log into SmarterMail and click 'Forward' on the individual message, that appears in my Gmail account very quickly.

    Can anyone tell me what I'm doing wrong here?
     
  2. Elshadriel

    Elshadriel Winhost Staff

    Not sure if it's possible to forward catch-all emails. You might want to open up a support ticket and provide us with the email addresses involved. That way we can check the email logs to see what might be happening.
     
  3. Thank you so much - support was able to get me sorted out.

    It turns out the problem was just Gmail being Gmail. Since I was emailing from my gmail account and it was configured to be forward to the same gmail account - it decided it didn't need to. From any other address it worked great.
     
    Elshadriel likes this.

Share This Page