Discussion in 'General troubleshooting' started by GygerPeter, May 31, 2018.

  1. Hello
    I copied the directories and files of the blog engine back into the root.
    I cannot edit the file "users.xml" in the "App_Data" directory. I've changed files repeatedly this year. JThe upload of the file creates a modified file. This means that the section <Password> only has the closing parenthesis </Password>.

    The permissions of directories and files are set to "XXX". So all right.

  2. Richards

    Richards Winhost Staff

    Regarding the permissions, please note that CHMOD is an Apache command rather than a Windows command. However, it appears the referenced file has been updated, but if you require further assistance, please open a ticket with Support and provide instructions to replicate the issue.
  3. Hello

    Fîlezilla open opens IE XML Viewer and not a Editor.

    I check the XML Extension Setting on this Win 10 Machine.
    The Extension was wrong (IE). I correct to Editor++. Problem solved.
    2 Days ago, Windows open with Notepad++

    Only as a Note:
    The Win10 Redstone 4 (Build 1803) Update was 7 Days ago.
    FileZilla not update automaticly.

    Problem solved.

Share This Page