DNN 6.1 and 5.X installs missing Host menu

Discussion in 'Third-party applications' started by pwells, Jun 9, 2012.

  1. I tried installing DNN on Winhost a few weeks back, before 6.1, and everything seemed to go fine, but no host menu.

    I just tried again in a fresh account with the latest version, and the same results, no host menu.

    Any ideas?
    Last edited by a moderator: Oct 14, 2015
  2. What user are you logging in as? Can you give us a screenshot of the page you're seeing?
  3. I ran the wizard, created a super user, and went right to the main menu to look to look for the host option, as I had the same issues with Winhost on older versions. No skins loaded or anything. I can't take a screen shot as I closed the account and opened a new one with DiscountASP. Ran the wizard there, 6.X installed just fine. Also, today I installed in Azure preview, all ok, something with Winhost and permissions it seems.
    Last edited by a moderator: Oct 14, 2015
  4. We're sorry to see you go. I haven't heard of any known issues with the application to be honest, which is why I wanted to check it out. If you would like to give us a try later on however, feel free to let us know and we'd be glad to help you out.

Share This Page