Wordpress log in issue

Discussion in 'Third-party applications' started by tomzyau, May 3, 2012.

  1. I finally installed wordpress successfully but whenever I log in, I get directed to my directory. Any solutions to this? I have installed it successfully with a different host before and this problem just baffles me.BTW, wordpress is installed in a subdirectory folder.

    following the instructions, this is what I did to the wp-config.php file.

    define('DB_NAME', 'mysql_41353_name1');

    /** MySQL database username */
    define('DB_USER', 'username1');

    /** MySQL database password */
    define('DB_PASSWORD', 'passwordhere1');

    /** MySQL hostname */
    define('DB_HOST', 'my03.Winhost.com');

    /** Database Charset to use in creating database tables. */
    define('DB_CHARSET', 'utf8');

    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');

    Last edited by a moderator: Oct 14, 2015
  2. I'm a little unclear on what you mean there...

    First thing to try is in the WordPress admin section under Settings > General, make sure the URL in "WordPress Address (URL)" includes the directory where it was installed.
  3. Sorry for my unclear explanation and I appreciate your help. What I meant was when I log in, the first thing that pops up in my browser is the the listing of my directory where I have installed wordpress. I just see a list of files.
  4. You may need to disable directory browsing and make sure you have index.php in your default documents list.

    You use IIS Manager to do both. The links above will take you to Knowledge Base articles that will help.
    Last edited: Oct 14, 2015

Share This Page