Windows 10, IIS Log in not working

Discussion in 'General troubleshooting' started by MarkShawe, Sep 6, 2016.

  1. Hi,

    I am trying to log in to IIS to set up a custom 404 page.
    However I am struggling to connect using IIS on windows 10, please can someone advise me as to what I am doing wrong!

    I tried following the instructions on the knowledge base. although I do not have the option of "Connect to a Site..." connection wizard, all I have is add website or add ftp site.

    I am using "Add website" but everything that I have tried is telling me that "the specific directory does not exist on the server"

    Any help would be great fully received as it is starting to frustrate me and I am sure it is obvious to a pro!

    Below is a screen dump of what I am entering into the "Add website" page

    layout iis.gif

    Thanks in advance
  2. Elshadriel

    Elshadriel Winhost Staff

    It's not missing on my IIS Manager though I upgraded to Windows 10. I'm not sure if your Windows 10 was pre-installed or installed from scratch. Look under the File option. You can also try installing this:
    Michael likes this.
  3. I think your KB needs updating asap. I've just activated IIS [version 10.0.16299.15 and Win10 v1709] on a clean copy of WIN 10 PRO 64bit and let me tell you, the option to CONNECT TO A SITE is gone.

    the steps you list in that KB article are not even possible, because they don't exist anymore. the only option now in Win10 ISSM is "Add website...".

    maybe you guys can add a new KB for win 10?
  4. ComputerMan

    ComputerMan Winhost Staff

    Elshadriel and Michael like this.

Share This Page