Problems Sending/Receiving Email Recently

Discussion in 'Email' started by RobDude, Sep 28, 2014.

  1. Previously, I had set things up so that *@mysite.com would be forwarded on to a Gmail account of mine. I think I received an email about a mail system upgrade, (I think that might mark when I stopped getting emails). Anyway, the 'catch-all' account no longer seems to be working.

    I found a thread asking how to setup such an account, with a link to this KB article:
    https://support.Winhost.com/KB/a929/how-to-create-a-catch-all-account-in-smartermail.aspx

    But when I follow those steps - what I'm seeing on the screen doesn't match with what the instructions say to do. When I go to Domain Settings / Aliases, I don't see any option for 'catch-all'.

    I can see that I have a 'postmaster' account setup. I can create/send an e-mail from this postmaster account and receive it with my gmail account. But when I reply to that e-mail or attempt to send an email to postmaster@mysite.com - I get a Mail Delivery Subsystem (failure) message.

    Can someone please help me?
     
    Last edited by a moderator: Oct 14, 2015
  2. ComputerMan

    ComputerMan Winhost Staff

    I remember the ticket you opened with the support department. The Catch all feature wasn't enabled and we already went ahead and enabled it.

    As for the bounce back email message. Please open a new ticket and provide us with the bounce back email header.
     
    Michael likes this.
  3. I am having similar problems. I was set up so that all emails directed to 'Nigel@myWinhostsite.com' would be directed to my iCloud email. However, my messages get bounced back with

    Reason: Remote SMTP server has rejected address
    Diagnostic code: smtp;550 <Nigel@myWinhostsite.com> No such user here

    Also, I'm not seeing the usual Email setup. I get prompted with an Enable/Disable option

    Can I get some help too?
     
    Last edited by a moderator: Oct 14, 2015
  4. ComputerMan

    ComputerMan Winhost Staff

    Last edited by a moderator: Oct 14, 2015

Share This Page