Not all files are copied to the FTP server

Discussion in 'FTP' started by wintert, Sep 29, 2010.

  1. Hello All,
    I tried to install DotNetNuke 5.05.00 (and 5.05.01) and I at the end of the installation, it gives me: an error ocurred.

    I tried to fix it all day long and then I found out that NOT all files were copied to the FTP site.

    Did anyone use FileZilla to copy files to Winhost FTPs and found out that not all files copied?

    Did anyone used another FTP software? or recommend on one?

    I don't understand why Winhost doesn't let uploading ZIP file and then uncompress it (yeah yeah, I heard about the Secutiry/Viruses explanations).
    Last edited by a moderator: Oct 14, 2015
  2. Ray


    I can only suggest you try uploading it again and monitor the FTP log. Any files that fail to upload may have to be uploaded manually. Most of the time when this happens, the files get locked because the web application itself locks it.
  3. Tried that.

    I saw some Failed Transfers and then I transfer those files again but there were still other files that were missing unreported.

    I am trying to copy those files (and it's 1700 FILES!!!) throught another FTP software.
  4. Ray


    Do you have the FTP log for that FTP activity?
  5. FTP Acitivity

    Sorry, but I don't have any logs.

    I start to think that maybe the FileZilla FTP isn't good.
    Did you encounter in problems that people had copied files and not all of them were uploaded well?

    Thank you.
  6. Ray


    For my part, no I did not encounter any FTP problems with DNN, and I also used FileZilla.
    FTP problems can be hard to troubleshoot because so many different things affect it. From firewalls and routers, to the path it take on the network, and what the application is doing on the server. As I said, I have seen websites locking a file because it is using it and FTP really has poor error messaging capabilities. Some of the errors it throws is very misleading.
  7. Ftp

    Ha, ok.

    Well, so far it uploads it very well.
    But it can upto 2 hours to upload it and it's a shame.

    I hope that this "an error ocurred" error message after installing DotNetNuke is because some files were missing.

    If not, well, then I don't know what to do with this Hosting Service.
    I will pay for leaving it empty and I can't afford it.
  8. Last edited: Oct 14, 2015
  9. All kind of Errors

    I have all kind of errors from couple of FTP software:

    1. Can't connect to remote server. Socket error = #2000. - On CuteFTP
    2. directort listing error - connection timeout - FileZilla

    I can do the listing eventually but it takes a LONG time to upload if it doesn't stop in the middle and the ping is:

    Reply from bytes=32 time=244ms TTL=98

    TOO MUCH, as far as I know.

    I can't upload anything! why?
  10. Ray


    Try doing a traceroute test. I suspect the path it is taking maybe encountering some issues. Maybe one of the hops is having some difficulties.
  11. Yes, it is a very high time value. It would seem to indicate that you have a network problem, but typically we wouldn't base a diagnosis on one ping. You'll notice in that article we ask for a series of 500 pings when you send the report to support. And seeing a traceroute is helpful in diagnosing connection problems too.

    Follow the instructions in the Knowledge Base article and send the results to support. If it shows latency on your connection, which I'm assuming it will, based on that single ping result, that would explain a lot of the FTP problems. Unfortunately we can't do anything about your network connection.

    But do those tests and send us the complete results.
    Last edited: Oct 14, 2015

Share This Page