iPhone POP settings

Discussion in 'Email' started by skrile, Apr 30, 2010.

  1. Last edited by a moderator: Oct 14, 2015
  2. Ray


    Is your domain name resolving to our DNS servers. What was the server name you input. Our KB article uses the example mail.mydomain.com what did you use. From what you stated it looks like your domain name is not pointing to us.
  3. Still not working

    I've double checked my Nameserver (bought the domain elsewhere) settings and they are pointing to :NS1.Winhost.COM and NS2.Winhost.COM respectively.

    So, my webpage works fine (corehse.com). Why not my mail?

    I put and that does not work: mail.corehse.com
    Last edited by a moderator: Oct 14, 2015
  4. Ray


    Can you perform a ping test on mail.corehse.com and let us know what IP address it is resolving to.

    I suspect that AT&T is not resolving the correct IP address for mail.corehse.com
  5. Ping Results
  6. Ray


    You may want to call AT&T a check with them. The fact that you are able to connect to m02.internetmailserver.net and actually get and send your email in IPhone when you use m02.internetmailserver.net means that the domain name mail.corehse.com is not resolving to the correct IP address on their end.
  7. What about that IP

    The IP I posted here is the same whether I ping it from my computer or iPhone. So, it seems "everyone" resolves to that number. Is that IP correct?
  8. It's working now....

    Well. For no good reason, it's working now. Went in and changed the server back to mail.corehse.com and voila....worked. I'm going to guess you *didn't* do anything, but if you did...thanks.
  9. Ray


    Nope, I would like to take the credit on this one but I'm afraid we didn't do anything. Email is very difficult to troubleshoot because there is so many points of familiars to eat. But in general if you can access the email server from other sources, such as your computer then the mail server is working so that can't be the problem. It does sound like the IPhone may have cached the old IP address or the DNS propagation may have fully set in AT&T's network.
  10. ??? whuck?

Share This Page