I don't see www and database folders

Discussion in 'FTP' started by softacco, Oct 12, 2011.

  1. My fbt address is "fbt.softaccounting.net" and user name is "softacco".

    Problem is I can neither create www folder nor upload any file any where.

    While trying to find what causes the problem, I found the following different folder structures:

    (Site 1) my other fbt site where everything is up and running:
    Server /www/aspnet_client/system_web

    (Site 2) Winhost fbt site where there are problems:
    Server /aspnet_client/system_seb

    That means I don't have www and other folders such as database folder under the root in the first place. The automatically generated "aspnet_client" folder should have been under "www" where I am allowed to upload my files.

    Please advise.

    Thank you.


    (PS: I am using ClassicFBT program which works just fine and got no firewall problem) :)
    Last edited by a moderator: Oct 14, 2015
  2. I'm just curious, what is 'FBT'? were you referring to FTP (File Transfer Protocol)?

    Asp_net Client is a directory which generated automatically after a hotfix from Microsoft applied to our server and its a read only directory.

    Your site should run from the root of your account itself which is

    You should be able to upload directories/files to your root with no problem. If there is an issue, I recommend opening a ticket to support department with the FTP log from your session attached
  3. Thanks Allegro13.

    I meant FTP and I just opened a ticket as recommended.
  4. I got it all solved. Thank you.
  5. Glad to hear it worked out thanks for the update softacco
  6. I am having the same issue

    Could you explain how you got it fixed for those who have the same problem.

  7. And what is the problem? Do you have a same question as in original post?

  8. my xp ftp (my network places) has lost all the folders from my host site, leaving me with only "aspnet_client" folder that contains nothing of any use... this sounds like what happened to softacco, and I'd sure like to fix the problem.
    Last edited by a moderator: Oct 14, 2015
  9. I followed the advice to open a ticket and was instructed how to enter my ip in the webshell info, fixed the problem

Share This Page