Does the SMTP server not allow Asian language?

Discussion in 'Email' started by babieslinx, Feb 16, 2011.

  1. I tried to send email in Korean but SMTP didn't processed it at all.
    Is there any setting for this issue resolved?
  2. Ray


    How are you sending the email? Are you using an email client such as Outlook or are you using your webmail interface?
  3. I tested with both Outlook and webmail and both has problems.
    A email with Korean from Outlook never goes out through SMTP.
    A email with Korean from webmail changes it to ?????? that can't be read.

    you can test it with this "안동옥 안동옥 안동옥".
  4. Ray


    For webmail, log into your POP account and go to Settings/Account Settings/Compose and set the appropriate "Text Encoding".
  5. Works fine. Thank you.

Share This Page