DNN installation issues

Discussion in 'Third-party applications' started by Jolly Roger, Feb 2, 2010.

  1. Hi,

    I have 2 sites and have tried installing dotnetnuke on both of them. The first site is on S01.Winhost.com and the install went fine without a hitch. The 2nd site is on S02.Winhost.com and I am having the same permissions problems as everyone else. The installs were identical, so I can only assume that the problem is with S02.

    Last edited by a moderator: Oct 14, 2015
  2. I have had DNN running for several days now on w02 and s02.

    Have a look at this thread as to how we finally got it up and running.
    Last edited by a moderator: Oct 14, 2015
  3. I checked the other thread. I opened IIS and checked the trust settings - they were set to full. I changed them to minimal and then changed them back to full.....voila. It now works.
  4. Ray


    Thats weird. Sounds like some kind of inheritance issue occurring. With ASP.Net framework inheritance can some times make things more complicated.
  5. My guess is that settings in web.config will over-ride IIS Manager settings.

    In this case, setting trust level lower in web.config and then telling IIS that it should be higher would logically mean that IIS will update the trust level in web.config.
  6. I just ran into this problem with dasblogce, and changing the trust level down and back to full again fixed it. Thanks! Should probably be a sticky somewhere.

    For future forum-searchers, the error message I was getting was:
    Could not load file or assembly or one of its dependencies. Operation is not supported. (Exception from HRESULT: 0x80131515)

Share This Page