All non-English emails marked as spam

Discussion in 'Site Programming, Development and Design' started by kettu, Aug 9, 2010.

  1. I have made some test with SmarterMail on my site. Subjects of all non-English messages (I have tried Finnish and Swedish) get prefixed with "SPAM-HIGH". This is propably the reason why automatic forwarding doesn't work with those messages. Everything works fine if subject and body of incoming mail are in English.

    What can I do to fix this problem? Most of my incoming messages (subject and body) are in Finnish.
  2. Ray


    I'm a little confused. You have a web site that sends out emails. The emails go to where? I suspect it is a Winhost email server right?

    Why don't you go to the SmarterMail and under settings adjust the content and spam filter?
    Last edited by a moderator: Oct 14, 2015

Share This Page